BRODIAEA safeAttach へのOpenSSL脆弱性(Heatbleed Bug)対応について

OpenSSLのheatbeat拡張における脆弱性(Heartbleed Bug)に関して、BRODIAEA safeAttachには該当しないことが判明しました。
今回の脆弱性に対する対策や改修等は必要ございません。

【該当しない理由】
BRODIAEA safeAttachで利用しているバージョンは該当しないため

・影響を受けるバージョン:OpenSSL 1.01から1.0.1f

・BRODIAEA safeAttachで利用されているバージョン:OpenSSL 0.9.8

参照:JVNJapan Vulnerability Notes)  ※2014411日時点
http://jvn.jp/vu/JVNVU94401838/index.html

 

■本件に関するお問い合わせ■
ご購入いただいた販売店様、もしくは代理店様へご連絡下さい。また、ご購入前のお客様は下記アドレスまでご連絡ください。
株式会社オレンジソフト セールス sales@orangesoft.co.jp